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Freeze Frame
FreezeFrame is a computerized system for the Conditioned Fear Test that combines the sensitivity of
the human observer with the objectivity and convenience of automation.
While infrared beams or video tracking systems can detect gross movements of an animal from one part
of the cage to another, FreezeFrame can detect the minute movements of grooming, sniffing, turning and
rearing.
By recording from 4, 8 or even 12 animals at once, FreezeFrame is ideal for high-throughput testing of
large numbers of animals.
Not a tracking system. FreezeFrame uses a proprietary motion detection algorithm that filters
out shadows, light flicker and camera noise.
Detects movements as small as 1 mm.
Fully validated. >90% concordance between FreezeFrame and a trained human observer.
Multiple stimulus protocols can be stored for training and testing phases of the experiments.
Display images on the computer screen. No external monitor necessary.
Store images for later review.
Export data and analyses in spreadsheet format.
Easy setup.
Sounds (white noise or tone) are delivered through the computer's speakers.
The shocker-scrambler is controlled directly from the computer.
2 additional external stimuli may be controlled as well.
4-Hz sampling frequency.
4, 8 and 12 channel systems
Record 4 animals at once using a single computer and camera with the FreezeFrame 4-channel
system.
Use 1 camera to record from 4 chambers or 1 camera for each chamber.
Record 8 or 12 animals with 2 or 3 linked computers, each running the FreezeFrame 4-channel
system.
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System Requirements
Computer
FreezeFrame runs on Windows 9X/NT/2000/XPVista/7 computers. We recommend:
Core2Duo or later processor
1 Gigabyte of memory
Windows 7 32-bit (64 is also compatible)
15" monitor or larger (1280 x 1024 resolution)
Sound card and speakers
If you plan to store the acquired images, a CD or DVD writer for backing up data files.
Hardware
Camera. A USB black-and-white CCD camera (supplied)
Digital Interface (USB). Coulbourn ACT-710.
Shocker-scrambler, cage and cables. FreezeFrame will connect easily to most
available fear conditioning hardware.
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Hardware Installation
FreezeFrame has two different sets of cameras that can be used to collect images. Each has a different
setup procedure.
SenTech USB Cameras
National Instruments Video Acquisition Board and Analog Cameras

Setup for SenTech USB Cameras
Camera Driver Software. The drivers for the SenTech cameras should install on your computer when
you install the FreezeFrame software. If the drivers have installed properly, you should see the program
StCamSWare in the list of programs under the start menu. If the drivers have not installed properly, you
may find them on the SenTech website where there is a link to "USB Viewing Software". The drivers
are also available on the Actimetrics web site's Software Updates page. Be sure to install the version of
the drivers that matches your operating system. The 32-bit version of the drivers are appropriate for
Windows XP and Window 7 32-bit. The 64-bit version are appropriate for Windows 7 64-bit.
Plug in the Cameras. The SenTech cameras plug directly into the USB ports of your computer. You
may use between 1 and 4 cameras. If your computer does not have enough USB ports to support the
number of cameras you have (for example if you are using a laptop computer), you can use a
inexpensive USB hub, such as those from Belkin. The hub must support the USB 2.0 protocol and have
an independent power connection.
When you plug in your camera, Windows will ask you standard questions about where to find the
drivers:
Can Windows Connect to Windows Update to search for Software? No, not this time.
What do you want the wizard to do? Install software automatically (advanced).
The drivers should now install automatically.
Plug in the Stimulus Interface. The stimulus interface for controlling shockers, lights and other stimuli
also plugs into a USB port (or hub). The drivers (DAQmx Base from National Instruments) can be
found here. or on the Software Updates page of the Actimetrics web site. Follow the same procedure as
above for letting Windows install the drivers when you first plug in the board.
Camera Order. The order in which the SenTech camera images are first displayed in the FreezeFrame
Window is not necessarily the order in which you might want them to appear. Use the Settings ->
Camera Order... menu item to set the image order.
Iris and Gain Adjustment. Once the cameras are installed and in place and you can view the images,
you will need to adjust the iris opening (Brightness) of the lens on each camera and, if necessary, the
Gain settings of the cameras (Settings -> Camera... menu item).
FreezeFrame
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Setup for National Instruments Video Acquisitiono Boards
FreezeFrame can be used with National Instruments video acquisition boards, the PCI-1405, 1407, 1408,
1409 or 1410.
Before installing the video board, load the NI-IMAQ software from the CD provided
with the video board.
Shut down the computer and plug the PCI-140X board into the open PCI-slot that is
closest to the processor.
Restart the computer.
Camera connections
Single camera
Connect the camera output connector to the "Video" input BNC on the PCI-14XX using the
BNC cable provided.
Connect the camera to a 24VAC power supply using the two-stranded wire provided. Polarity is
unimportant.
Plug the power supply into any 120V- 60Hz or outlet.
Two cameras (See diagram below)
Set up camera one as described above.
Connect the multi-pin cable assembly provided to the PCI board.
Connect the "video out" BNC connector on cameras 2 V0 and V1.
Connect the CSYNCOUT BNC on the video board to the T connector on camera 2.
Connect cameras to 24VAC power supply as above. One power supply can be used to both
cameras.
Plug the power supplies into any 120V-60Hz outlet.
Four cameras (See diagram below)
Connect the multi-pin cable assembly and breakout box (A6822) to the PCI board.
Connect the "video out" BNC connector on cameras 1 2, 3 and 4 to V0, V1, V2 and V3.
Put one BNC T-connector on the GEN LOCK (or SYNC IN) plug on cameras 2 and 3.
Connect the CSYNCOUT BNC on the video board to the T connector on camera 2.
Connect the other side of the T-connector on camera 2 to the T-connector on camera 3.
Connect the other side of the T-connector on camera 3 to the GEN LOCK/SYNC IN connector
on camera 4.
Connect each camera to a 24VAC power supply as above.Each power supply can be used to
power 2 cameras.
Plug the power supplies into any 120V-60Hz outlet.
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Configure the PCI-14XX
Double-click the Measurement & Automation icon on the desktop, or from Windows's START
menu, select Programs->National Instruments IMAQ -> Measurement and Automation. A
Window entitled "MAX" should appear.
In the list to the left of the window, open My System\Devices and Interfaces\IMAQ PCI14XX\img0\Channel 0: rs 170
From the Toolbar just underneath the menu bar, select IMAQ->Grab. You should now see a
real-time image from camera 1. If no image appears, check the power and signal connections
from the camera and video board. If you still have trouble, call National Instruments at 800-4333488 and ask for help with NI-IMAQ.
Close the MAX window.
For all systems: Select "Channel 0: RS-170" in the configuration list. and click the Properties
tool in the toolbar. Set the Bit Depth to "8 bit" in the dialog box that appears and then click OK.
For multiple camera systems only: Select IMAQ PCI-14XX: img0 in the Configuration list
and click on the Properties tool in the toolbar. Select the Operating Mode tab in the dialog box
that appears. Set Remote Acquisition Mode to "CSYNC External". CSYNC Source will be set to
"Channel 0". Click OK.
For multi-camera setups, select and then try the grab for each Channel.
Close the MAX window.
Configure the computer's speakers and sound card
FreezeFrame relies on the computer's sound card and speakers for generating
conditioning stimuli. Connect the computer's speakers as in your computer manual and
test the sound system. You can test the system by playing a CD (from the START
menu, choose Accessories->Multimedia->CD Player), or by opening the Sounds control
panel, selecting a sound and playing it using the rightward pointing arrow ("Preview:").
If the sounds do not play, check the speaker connections, whether they are turned on and
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whether the volume is set high enough. Next check whether the drivers for the sound
card that came with the computer are properly installed and functional. If they are not,
consult with the computer manufacturer.
If you are able to play a CD or a sound in the Sounds control panel, FreezeFrame should
be able to play conditioning stimuli as well.
Connect the Shocker to the computer
PCI-1405 or 1407. Connect the shocker control input to the BNC connector labeled
"TRIG" on the PCI-1407.The TRIG connector provides a 5V (TTL-compatible) signal.
Check with the shocker manufacturer to make sure that a TTL signal is sufficient for
triggering their device.
PCI-1408, 1409 or 14010. Connect the interface cable to the multipin connector on the
PCI-1408/1409. Stimuli 2-4 (shock and 2 auxilliary outputs) correspond to the BNC
connectors labelled T0, T1 and T2, in order.
Connect the Shocker to the cage
Details will vary depending on the shocker and cage you have. Consult the
manufacturer's instructions.
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Camera mounting
The camera can be mounted on any standard camera tripod or mounting bracket using a 1/4-20 screw.
For a single channel system, the exact placement of the camera is not critical. The camera can be aimed
from directly above the cage, or in front of and slightly above the cage, looking down from a 45 degree
angle.
Alternatively, if the rear walls of the chambers are clear, the cameras can be mounted behind the
chambers. This leaves the front of the chambers clear for easier loading of animals. One difficulty the
rear-mounted cameras introduces is possible artefacts from the user walking in front of the chambers
during a trial. Be sure to make the front door of the chambers opaque and to block off the space between
the chambers so that the camera cannot see the space in front of the chambers.
Adjusting Image Quality (Important)
There are 5 critical adjustments that must be made to the image in order to insure proper operation of
FreezeFrame. If any one of these conditions is not met, the system's sensitivity will suffer, as will the
accuracy of your results. An example of a good camera setup is shown in the image below.
1) Camera position. Position the camera and adjust the
zoom of the lens so that the cage fills the image as much
as possible. For 1-camera setups, position the 4 cages as
close together as possible.
2) Camera angle. Position the camera in front of the cage
so that all of the cage floor is visible. With a 1-camera
setup, it might be necessary to angle the right-hand cages
to the left and vice versa so that the camera sees straight in
to each cage.
3) Focus. Take extra care to focus the image properly.
Incorrect focus will degrade the program's ability to detect fine movement.
4) Lighting. The absolute lighting level is not critical, as long as there is enough light in the chamber to
give a clear image on the screen. If you do not have a auto-iris lens (one with a short wire that plugs into
the camera), adjust the aperture manually so that a clear image is visible on the screen.
With the aperture set to be too large, areas of the image will become uniformly white or washed
out.
With the aperture set to be too small, the image will become dark and grayed out.
With the aperture set in the right range, small lighting changes will make little difference in the
appearance of the image since they are compensated for by the automatic gain control of the
camera
5) Brightness (SenTech Cameras only). Adjust the iris on the lens for the light levels in your chambers.
With either FreezeFrame or the SenTech StCamSWare utility open, locate the iris adjustment on the lens
FreezeFrame
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and rotate it until the image looks something like the one shown above. If you are using very low light
levels and the image is not bright enough even with the iris completely open, you can increase the
internal gain of the camera using the Camera Setting dialog in FreezeFrame.
6) Background. For the Swim Test and Tail Suspension analyses, it is important have a uniform
background of a color that is different from the animal itself. A neutral gray background that is
uniformly lit is the best and will allow the program to analyze white and black animals alike.
7) Reflections. It is critical that there be no glare from highly reflective objects on the sceen. If you
see light glinting off any shiny surfaces (that is, saturated parts of the image that are comletely white),
adjust the lighting or camera angle, or as a last resort put tape over the reflective surface. Similarly, there
should be no completely black areas of the image. An important check for too bright or too dark regions
of the image is to run the FreezeFrame data collection program and view the images in Difference (Diff)
Mode (see the FreezeFrame main window description). Most of the image should appear as grey snow
that changes from frame to frame. Saturated parts of the image will appear a flat grey with no speckling
and no change from frame to frame. It is important to minimize these areas by changing the lighting or
the objects in the field of view.
Once the lighting is set, it should not be changed from trial to trial.
1 camera - 4 chamber systems
The multichannel system cuts the image up into 4 quadrants of equal size and performs the motion
calculation independently on each image. The simplest arrangement is to cluster the 4 cages into a 2x2
array and point the camera at the entire array from above. Alternative arrangements are possible as well.
For example, 2 upper cages can be set above and slightly set back from the 2 lower ones, and the camera
pointed from in front of slightly above the array.
Make sure that the image of each cage is confined to its own image quadrant. This is most easily
checked in the program, using the controls that allow viewing of each quadrant independently.
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Multiple-Computer Systems (8 or 12 channels)
Contact Actimetrics for information on running multiple computers as Master and
Remotes.
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The FreezeFrame Recorder Menus and Controls
FreezeFrame starts running when it opens. With the camera and image acquisition board properly
configured, you should see the camera image(s) in the window updating about 4 times per second. An
asterisk (*) on the controls below indicates that the setting of the control is telegraphed automatically to
the Remote computers, if present.
Note: Each control contains its own brief description. Select the Help->Show Context Help menu
item to display the floating Help window, and hover the cursor over a control to display that
control's internal documentation.
File Menu
Data File. Use this menu item to select the file into which all data will be written. The
currently selected file is displayed in the indicator underneath the image window. If the
directory chosen for some reason does not exist, an warning indicator will appear. You
can also select a data file by double-clicking the file-name indicator at the top left of
the FreezeFrame Window.
To Remote/To Master. If you are using FreezeFrame on multiple computers that are
connected to one another, use this menu item to configure the program as either a
Master or Remote. In Master mode, the program controls the Remote computers, starting
and stopping trials, and determining stimulus sequences. The Remotes in turn report
their data back to the Master.
Quit. Exits FreezeFrame.
Operate Menu
Names. Opens a window that allows you to enter all the names for a trial in a single
one-dimensional list. The TAB key moves the cursor from one trial to the next.
Click Clear to clear the names in the array.
Click OK to close the Window, copy the names into the Name Controls
of the Main Window.
Click Cancel to close the window without changes.
Click Start Trial to close the window, copy the names into the Main
Window, and start a trial.
Paste Names from Clipboad. Copy up to 4 names into the clipboard from any textbased program (Word, Excel, WordPad, etc). Copied names can be separated by tabs or
returns. Selecting the Paste Names from Clipboard item will paste the names into the 4
name controls to be used as trial names.
Avid IDs. Applicable only if you have Avid ID chips in your animals and an Avid chip
reader connected to your computer. Contact Actimetrics for information.
FreezeFrame
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Reference*. Collects a reference frame for later tracking of the animal. Same as clicking
the Reference button underneath the image window. Collect a reference frame before
placing the animal in the chamber.
Start*. Starts a trial.Same as the Start button. Commands the Remote computers to start
at the same time.
Stop*. Aborts a trial without saving data. Same as the Stop button. Commands the
Remote computers to stop as well.
Settings Menu
Analysis. FreezeFrame can analyze the images for three different experiments. Choose
the analysis that is appropriate. If you save the images, the trials can be reanalyzed
offline with any of the three methods. Note that FreezeFrame picks a threshold for
determining whether the animal is freezing or not during a trial (as indicated below).
This threshold is approximate and can be changed during the analysis of each trial in
FreezeView.
Fear Conditioning. The images are analyzed for any motion in the
field of view. The motion index does not indicate how much motion
there is; only whether or not there is motion. Threshold = 10.
Porsolt Swim Test. The images are analyzed for whether there is active
effort on the part of the animal. Threshold = 50.
Tail Suspension. The images are analyzed for whether the animal is
actively moving. Threshold = 1.
SMP. Significant Motion Pixel analysis is similar in principle to the
Fear Conditioning method. For details, see CD Kopec, HW Kessels, DE
Bush, CK Cainb, JE LeDoux and R Malinow (2007) A robust
automated method to analyze rodent motion during fear conditioning.
Neuropharmacology 52: 228-233.
Protocols. Opens the Protocol Editor for designing the stimulus sequence of the
protocols. You can also open the Protocol Editor by double-clicking the protocol
display at the bottom of the FreezeFrame Window.
Stimulus Configuration. Opens the Stimulus Configuration window, for setting the
polarity of the shock and auxilliary control signals, and the sound stimulus
characteristics (amplitude, frequency, tone/hiss, attack).
Camera Setup. Opens the Camera Setup window, for setting the number of cameras
and (SenTech only) camera gains.
Camera Order (SenTech USB Cameras only). The order in which the SenTech
FreezeFrame
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camera images are first displayed in the FreezeFrame Window is not necessarily the
order in which you might want them to appear. To rearrange which camera image
appears in which quadrant of the FreezeFrame display, select the Camera Order...
menu item. A window with 6 arrows appears. Click on one of the arrows to switch the
corresponding pair of images in the FreezeFrame Window. Once the images are
arranged correctly, click OK to close the Camera Order dialog.
Windowing. For each camera, you may set a rectangular window, which determines
which portion of the image is analyzed. Select which image you wish to window and
drag the red cursors to define the image rectangle. If either of the cursors is not visible,
press the Find Cursors button to bring them onto the screen. To select the entire image
for analysis, click the All button (the cursors will disappear). Click Save to store the
settings and exit the Windowing screen. The window for each image is indicated in the
main FreezeFrame screen as a black rectangle. You can open the Windowing setting
dialog by double-clicking any of the images in the main FreezeFrame window.
Invert Vertical. When checked, inverts the image in the image window. This setting
has no effect on the analyses.
Invert Horizontal. When checked, flips the image left-to-right. This setting has no
effect on the analyses.
Save Images*. Tells FreezeFrame to create an image file for each recorded animal.
During the trial, each recorded image is stored in a file called <animal>.ffii, where
<animal> is the name of the animal specified in the Animal Names control (below). The
ffii file is located in the same directory as the data file.
Remotes.
Remote 1. When checked on the Master computer, tells FreezeFrame to
control and read data from Remote computer 1.
Remote 2. When checked on the Master computer, tells FreezeFrame to
control and read data from Remote computer 2.
Remote 2. When checked on the Master computer, tells FreezeFrame to
control and read data from Remote computer 3.
Avid Reader.... Applicable only if you have Avid ID chips in your animals and an Avid
chip reader connected to your computer. Contact Actimetrics for information.

Help Menu
Help. Open this help file.
Show Context Help. Each control contains its own brief description. Select the Help>Show Context Help menu item to display the floating Help window, and hover the
cursor over a control to display that control's internal documentation.
FreezeFrame
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Controls and Indicators
Animal Names Control
Local. An array of text boxes is located to the upper left corner of the FreezeFrame
window. Prior to a trial, enter the names of the animals to be run into the controls. For
1-camera setups, the four controls correspond to the four quadrants of the image. For 4camera setups, the 4 controls correspond to the 4 cameras, in the order upper left, upper
right, lower left, lower right. These names are used to identify each trial in the freeze
data file, and are used as the names of the image files if images are to be saved. As you
enter each name, FreezeFrame checks the current data directory for an image file of that
name and warns you if one exists by showing an "Overwrite" indicator in the space
below the Names controls and disables the start button. Use the TAB key to move from
one text entry box to the next. Use the "Paste Names from Clipboard" menu item
to paste names into the Names controls that have been copied into the clipboard
from other programs (tab or return delimited).
Clear. The Clear button clears all the names in the Local Name array and places the
cursor in the array for entering new names.
Remote*. With FreezeFrame in the Master mode, and the Remote 1 or Remote 2 menu
items checked, one or two more sets of Animal Names controls appear below the Local
control. Enter names for the animals to be run on the remote computers here. The names
are sent to the Remote computers and will appear on their screens.

Motion Index Indicators
Local. To the right of the Name controls is an array of indicators. The numerical
indicator shows the motion index for each camera or image quadrant. The light below
the indicator indicates freezing whenever the motion index falls below 10. This is only a
rough guideline. The real threshold for freezing will be set in the FreezeView Analysis
program.
Remote. With FreezeFrame in the Master mode, and the Remote 1, 2 or 3 menu items
checked, additional sets of Motion Index indicators will appear below the first, one for
each Remote computer. Data are sent automatically from the Remotes and appear in
these indicators. If the Remotes are not operating properly or the cable is not connected
correctly, a No Data warning will appear. Similarly, an error indicator will appear if the
serial port is not responding properly.
TV/Diff Control
In TV mode, the image from the camera is displayed directly. In Diff mode, the image
display shows the difference between the current and previous images. Diff mode is
useful for evaluating and adjusting image quality.
FreezeFrame
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Reference/Start/Stop*
These buttons control the start and end of a trial. See the corresponding menu items
above.
Data File and Free Indicators
The Data File indicator shows the currently selected data file. Change the file using the
FILE->OPEN menu item (or double-click the data file indicator). The Free indicator
shows how much space is available on the disk containing the current directory. The
File Size indicator appears during a trial and shows the size of each of the image files
being saved.
Frame Rate Indicators
The frame rate for data collection is set in the Camera Setup window. The Frame Rate
indicator will turn yellow if the program for some reason cannot maintain data collection
at the chosen rate (a slow processor or disk, or a device like an external USB hard drive
is competing with the cameras for access to the USB bus, for example). Data collection
will continue even with a low frame rate, but if the condition persists, it should be
corrected.
Protocol Selector Control*
The protocol Selector is a popup menu to the lower left of the FreezeFrame window.
The items in the menu are set by the user in the Protocol Window. The selected protocol
is sent automatically to the Remote computers.
Protocol and Stimulus Display
The chart at the bottom of the screen gives a graphical indication of the protocol
sequence. Horizontal bars in the four rows of the display show when each stimulus will
come on during a trial. The time scale of the display also varies to indicate the duration
of the trial. During a trial, a vertical yellow cursor scolls across the display to indicate
the progress of the trial. As each stimulus is turned on and off, the four indicators to the
left show the current status of the stimuli. Double-click the Protocol display to open
the protocol editing window.
Video Display
The live display of the camera images. Double-click the images to open the
Windowing dialog (for selecting which portion of the images are analyzed for
freezing/motion).
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Protocol Editor
Protocols in FreezeFrame are configured using the Protocol Editor. Open the Protocol Editor from the
Main FreezeFrame window by selecting the Setting->Protocols menu item, or by double-clicking the
Protocol Display.
Protocol. FreezeFrame will store up to 20 different stimulus protocols. Select the protocol you wish to
change using the Protocol pop-up menu.
Name. You can give each protocol a different name (though it is not necessary to do so). Simply type
the name into the text box. The name will appear in the Protocol popupmenu as well.
Trial Duration. This is a text control specifying the total duration of the recording session in seconds.
The control will flash red when it is set to 0 as a reminder to change it to a more reasonable value.
Setting the stimuli
Stimuli can be configured by entering text into the array of cells at the bottom of the Editor window, or
by clicking, dragging and double-clicking on the protocol display in the upper part of the window
(see below).
There are 4 different stimulus channels available: sound, shock, stimulus 3 and stimulus 4. Sound is
delivered through the computer's speakers. Shock, stimulus 3 and stimulus 4 are delivered through the
T0, T1 and T2 outputs of the 1408/9 (PCI system) or from the ACT-710 (USB cameras). These are TTL
compatible outputs, delivering 0V when in the low state and 5V when in the high state. In the Output
Configuration window, you may configure each input to be low (0V) when ON (Normal polarity) or high
(5V) when ON (Inverted polarity).
The PCI-1407 provides only a single TTL ouput (Shock) through the BNC connector marked TRIG.
Onset/Duration array. In the text controls at the bottom of the Protocol Window, you may specify up to
50 different stimulus epochs for each protocol. For each stimulus epoch, you must specify an onset time
and a duration. Onset and duration are entered as seconds. A stimulus will not be delivered if its onset
time exceeds the Trial Duration setting.
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Multiple Sound Stimuli. If you plan to use more than one type of sound stimulus (with different
frequencies, pure tone or noise, different loudness, etc), then you must first set up the different sounds in
the stimulus configuration window. It is possible to configure up to 10 different sounds. In the case that
more than one is to be selected, you must specify which sound is to be used for each stimulus epoch in
the protocol setup as shown below. Simply prefix the Onset time with the sound number and a "-". In the
FreezeFrame

16

www.actimetrics.com

example below, the first epoch will present sound 2, the second sound 4 and the third sound 3. If no
prefix is given (as in the above example), sound 1 will be used by default.
Protocol Chart Display. In addition to entering text into the stimulus array, you may also configure
stimuli using the diagram at the top of the window.
Click and drag on the stimulus graph to place a new stimulus.
Double-click on an existing stimulus to delete it.
Click and drag on the left edge of a stimulus to change its onset time
Click and drag on the right edge of a stimulus to change its duration
Right-click a sound stimulus (top row) to change which configured sound stimulus will
be delivered.
Epoch. Onset and duration times are visible only for 8 epochs at a time. To view epochs other than the
first 8, use the Epoch numerical control or the >> and << buttons on the left side of the window. Also,
with the NumLock control on your keyboard off, the <End> and <PageDn> keys will scroll the
Onset/Duration array right or left.
Clear all. This button will delete all stimuli from the current protocol.
Resolution. For most protocols, onset times and durations of stimuli can be specified in whole numbers
of seconds. In this case, set the Resolution popup-menu to "1 sec". If you wish to specify stimulus times
with more precision, select "0.1 sec". The resolution of the text in the stimulus array will reflect the
choice, as will the resolution of dragging stimuli in the diagram.
To save the changes made to the protocols and exit the Protocol Window, select the Save and Exit or .
To exit the window without saving any changes, selet the Quit menu.
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Camera Setup Window
FreezeFrame can be used in 4 different configurations, depending on the hardware being used.
1 camera - 1 chamber. In the simplest configuration, FreezeFrame uses a single camera to view a single
shock chamber.
2 cameras- 2 chambers. If a PCI-1408 or PCI-1409 is being used, you may connect 2 cameras to the
board, each one viewing a different chamber.
4 cameras- 4 chambers. If a PCI-1408 or PCI-1409 is being used, you may connect 4 cameras to the
board, each one viewing a different chamber.
1 camera- 4 chambers. With any of the boards, you may configure FreezeFrame to view 4 chambers
with a single camera. In this case, the image is divided into 4 quadrants and the motion detection
algorithm is performed independently on each quadrant. The chambers must be placed in a 2 x 2 array so
as to fit one into each quadrant of the camera image. This can be a side-by-side array with the camera
looking down from above, or a 2-up 2-down array with the camera looking from the front. In this case,
the upper two chambers can be set back from the lower two slightly, so that the camera can look from in
front, and slightly above the array (see Camera Setup).
Frame rate. The default setting for frame rate is 3.75 frames per second. A higher frame rate increases
temporal resolution, but decreases the amount of time the animal has to move between frames. Smaller
movements means reduced sensitivity. As a result, when higher frame rates are selected, FreezeFrame
measures movement between alternate frames (7.5 fps) or every third or fourth frame (11.25 or 15 fps).
Higher frame rates therefore do not affect the amount of freezing that is detected. Higher frame rates
generate proportionately larger video files.
SenTech USB Cameras Only:
Digital Gain. The default setting for the digital gain of the camera is 128. Use this default setting unless
your light levels are so dim that opening the lens iris all the way and increasing the CDS gain still does
not give a bright enough image. In that case you can increase the digital gain until the image on the
screen is bright enough to see clearly. The maximum setting is 255.
Line Frequency. Set to 50 Hz (Europe, Africa, China, Autstralia) or 60 Hz (US) depending on the
frequency of the power or mains circuits in your area. This synchronizes the camera frame rate to the
power line to the power-line flicker in the lights. If you see rapid flickering in the images, check this
setting.
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Stimulus Configuration
Sounds
Selector. You may configure up to 10 different sound stimuli, each of which can be selected for any
stimulus epoch in a protocol. Select one of the 10 sound stimuli to configure by clicking on the listbox to
the left of the window. Sounds once configured are stored in a file and need not be updated each time the
program is used.
Hiss/Tone. To the left, set whether the sound stimulus will be a white noise (hiss) or pure tone.
Frequency. If a tone, use the Frequency control to set the tone's pitch.
Amplitude. Adjusts the relative amplitue of the sound, from off (0) to the loudest your amplifier can
produce (100).
Pulse. When on, the sound will be presented discontinuously during a stimulus epoch. Three controls
appear for setting the pulse parameters:
Rise Time. At sound onset, the amplitude will increase linearly to the maximum over
the number of milliseconds indicated. Similarly, at offset the amplitude diminishes
linearly from the maximum to reach zero at the end of the sound.
Frequency. Determines the frequency of pulsation.
Duty cycle. Determines for what percentage of each cycle the pulsing sound is on.
Test. Momentarily turns on the sound as currently configured. If no sound can be heard, check the
speaker connections, volume setting and sound card configuration in Windows.
Shocker and auxilliary stimulus outputs
Invert. 1 (PCI-1405/7) or 3 (PCI-1408/9/10) slide switches will appear that allow you to determine the
polarity of the outputs for the shock (stimulus 2) and the auxilliary outputs (stimulus 3 and 4). When in
the Norm position, the corresponding input will be low (0V) when off and high (5V) when on. In the
Invert position, the stimulus will be inverted.
Test. While pressed, puts all three outputs in their ON state (high for Norm and low for Invert).
Otherwise, the outputs are in their OFF state (low for Norm and high for Invert).
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File Formats
FreezeFrame store several different types of files. All files are created automatically in the current Data
directory, which is directory in which the currently selected Data file is located using the FILE->OPEN
menu item in the main FreezeFrame window.
FFDD data files. The frame-by-frame motion index is stored in a file with the extension "ffdd". When
the data file is opened from the FreezeView program, the entire list of animals contained in that file is
displayed. The ffdd file also stores the protocol used for each trial.
For multicomputer systems, the Master computer's data file stores data from all animals on both the
Master and Remote computers. On the Remote computers, only the data collected by that computer is
stored in the data file.
Log file. FreezeFrame creates a text file that contains a list of all the animals run.
FFII Image Files. With the Save Images option selected (Settings->Save Images menu item in the main
FreezeFrame window) FreezeFrame creates one image file for each animal in a trial. The name of the file
is the name typed into the corresponding element of the Name control in the main window, and the
extension is ".ffii". Each image is stored as a 2-D array of 8-bit unsigned integers, preceded by 2 4-byte
integers that specify the size of the array. These bytes are stored in big-endian format (most significant
byte first). Images can be converted to QuickTime format (with the extension .mov) using the
FreezeView program.
Image files tend to be large. At 4 frames per second, the 320 x 240 pixel arrays accumulate at 18 MBytes
per minute. If you are planning to save image files, a large hard drive and a mass storage backup device
such as a fast CD or DVD writer are helpful.
FFTT threshold files. When you analyze the trials stored in a data file, the thresholds you choose for
freezing are stored in a file with the same name as the data file, but with the fftt extension.
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Data collection trouble shooting
No image
The most common trouble is the lack of an image in the image window. When this
happens, the program gets very sluggish to respond.
Check to make sure the camera is connected to the computer properly and that the
power is connected to the camera.
Once you check the connections for faults, stop and restart FreezeFrame to see if the
image now appears.
Another convenient way to troubleshoot the camera input is using the Measurement and
Automation Explorer that comes with the PCI-140X drivers. The icon for this program
is on the desktop. Choose the Devices window, and then the 140X board. Use Snap or
Grab to view the image from each camera.
Portions of the image (usually a horizontal strip) appear black.
Open the Measurement and Automation Explorer ("MAX", its icon is installed on the
desktop by NI-IMAQ).
Open the Devices and Interfaces folder and select the image acquisition board (PCI140X).
Select Channel 0 and click the Grab button in the toolbar. Expand the MAX window so
that you are able to see the intire image.
If the black areas appear in the image, click Properties button in the toolbar and adjust
the image limits (top, left, width and height) until the black areas disappear. Width
should be set to 640, height to 480, and left to approximately 115.
The program seems not to be detecting small movements of the animal.
In order for FreezeFrame to be maximally sensitive to movement, the image of the
shock cage should fill as much of the image as possible. In the 1-camera/4-chamber
system, this can sometimes be difficult. Keep the 4 chambers as close together as
possible by sliding them toward the center of the image, and raising the lower set of
cages to be just underneath the upper set. In some cases, it might be necessary to
convert to a 4-camera system so that each cage can be individually adjusted to fill it
corresponding image.
The shocker does not seem to turn on at the appropriate times.
The usual cause for this problem is improper connection of the trigger output of the
image acquisition board to the shocker. To make sure that the FreezeFrame program and
its output is functioning properly, disconnect the trigger output from the shocker and
measure voltage on the output with a voltmeter or oscilloscope. It should be within a
few tenths of a volt of 0V when off, and within a few tenths of 5V when on (or vice
versa if the invert control is on in the Stimulus Setup Window. If the voltages are
correct, then contact the manufacturer of your shocker to help with the proper
FreezeFrame
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connections.
Trials seem to give inconsistent or highly variable results.
The most common cause of inconsistent results from trial to trial is problems in
delivering the shock to the animals. The shock cage is a harsh environment for electrical
connections: urine is very corrosive and the contacts between connectors and shock bars
often fail. Check the video of trials in which animals are not freezing much to see that
they are receiving the shock. Use an oscilloscope or voltmeter to check that each bar is
receiving the shock signal. (It is good practice to do this on a regular basis, as often as
once per week.) Clean the contacts in the electrical pathway between the shocker and
the grid bars. On removable floor trays, check to see that the bars have not slid forward,
especially the bars near the sides of the cages. If they have, they will no longer make
good contact.
A second (though less common) problem that might cause inconsistent results can occur
if the program is not detecting motion reliably. See the item "The program seems not to
be detecting small movements of the animal" above.
No data from Remote computer (MultiComputer Systems only)
Check the cables that connect the Master computer to the Remote. COM1 on the Master
computer should be connected to COM1 of Remote 1, and COM2 of the Master
computer should be connected to COM1 of Remote 2.

Data analysis trouble shooting
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The Analysis Program (FreezeView)
Opening a data file
Open File. Click on the FILE -> OPEN menu item to select a file for analysis (or
double-click filename indicator). A standard Open File Dialog lets you navigate through
the Windows file system to find a data file with the .ffdd extension.
Selecting an animal for analysis
Once a file is selected, the Animals list box at the right of the window shows the
animals for which data were collected.Select an animal either by clicking on it or by
using the UP and DOWN arrow keys to scroll through the list. As you scroll through
the list, the displays are updated to show the data for the selected animal.Animals for
which image files are available (in the same folder as the data file) are prefixed with *.
Displays
The motion index as a function of time. The data in the motion index graph can be written to a
spreadsheet readable file by selecting the ANALYSIS -> EXPORT INDEX GRAPH menu item.
This graph is a control:
Use the horizontal cursor to set the Freeze threshold.
Use the vertical cursor to scroll the video.
Double-click to jump the video to that time.
Right-click to expand the graph vertically. This can help to identify the reproducible
minimum value that occurs during freezing. Set the freezing threshold just above this
value.
Freezing as a function of time. Freezing is set to 0 or 1 depending on whether the motion index
exceeds the freezing threshold.
The stimuli as a function of time. The time during which each of the 4 possible different stimuli
are on are shown as yellow, cyan, red and green fills.
A histogram of the motion index (lower left graph). The data in the motion index histogram can
be written to a spreadsheet readable file by selecting the ANALYSIS -> EXPORT
HISTOGRAM menu item.
Percent freezing.The numeric indicators show the percent time the animal spent frozen (see here
for details)
while each of the stimuli was on (stimulus 1, stimulus 2...),
while each of the stimuli was off (not stimulus 2, not stimulus 2...),
for the whole trial (Total), and
while all stimuli were off (no stimuli).

Setting the Freeze Parameters
Freeze Threshold (Histogram cursor) A criterion level must be chosen for deciding
when the animal has frozen. Set the freeze threshold by
FreezeFrame
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dragging the vertical blue cursor in the histogram display
(lower left), draggin the horizontal blue cursor in the
Freeze Index graph, or by using the digital Threshold
indicator. The value is chosen by examining the motion
index histogram. For most animals, there will be a large,
narrow peak starting at 0 (freezing), and a second, broader
peak between 50 and 100 (activity). There will be, in
addition, a distinct trough between the two peaks in the
range of 20-30. The threshold should be set to the value of
the trough. To the right are shown examples of 5
histograms with the threshold set properly. The white text
indicates the % freezing for the trial. Note the different
scales for the different graphs.
Some animals freeze very little (10% graph) and so have
only a small peak or no peak at all at zero. Some animals
freeze almost all the time (50% graph), and so the peak near zero will dominate with
only scattered points at higher values.
You may set the threshold for each animal individually, or use the Set all button to set
the threshold for all trials in the file to the current value. But if you use the Set all
button, check each trial to make sure the thresholds are valid.
Thresholds are saved in a file with the same name as the data file, but with a
different extension ".fftt". When moving data files to a different folder, bring the
corresponding ".fftt" file along in order to maintain the previously set thresholds.
You can often see the appropriate threshold by looking at the Freeze Index vs. Time
graph (upper right of the window) at a high vertical gain. To increase the vertical gain in
the index graph in order to examine the periods of inactivity in more detail, right-click
the graph and select the "Expand Vertically" item from the popup menu. The y-axis will
expand so that the y-value of the point you right-clicked on is now at the top of the
graph. Select Autoscale vertically to zoom out again.
Below are images of the Freeze Index graph for a trial at normal vertical gain and then
expanded to see the bouts of freezing in more detail. When the threshold is set properly,
small changes in either direction should have only small effects on the Totoal %
Freezing
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Bout (s)
Bout length is the duration that a single freezing episode must equal or exceed in order
to be counted. With Bouts set to 1, for example, episodes of freezing (that is, episodes
during which the motion index is continually below thresheld) that last only 0.75 s or
less will be treated as if the animal had not frozen at all during that period. As Bout and
Threshold are changed, the freeze graph and % Freeze indicators will be updated to
reflect the new parameters.
Displaying images
If an image file for the selected animal is present in the same directory as the open data
file, several buttons will appear over the image window (lower right) that can be used to
play the image file as a movie.
Time cursor. The vertical blue cursor in the Freeze Index graph indicates the current
frame being displayed, and it can be used to scroll through the video. Drag the cursor
to scroll through the video quickly. Double-Click anywhere in the Index graph to jump
the video to that time.
Playback controls.
> Plays the image at near real time, starting at the time in the trial set
by the vertical blue cursor in the Freeze Index graph (top). Click the
control again (or click the || control) to stop the playback.
>> Plays the image as fast as the computer will go. Playback starts at
the time in the trial set by the vertical blue cursor in the Freeze Index
graph (top). Click the control again (or click the || control) to stop the
playback.
>| Advances one frame per click of the control.
<< Plays the image in reverse as fast as the hard drive and processor
will go.
|| Stops playback..
TV/Difference. You may view the images as recorded, or as the pixel-by-pixel
difference between the current image and the previous image.
The VIDEO -> INVERT VERTICAL and INVERT HORIZONTAL menu items flip the
image vertically and horizontally.
FreezeFrame
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Multicomputer Systems: When analyzing data files on the Master computer, index data
are available for all animals recorded on all computers. Images are only available for
animals whose image files are located in the data file directory. To view images for
animals recorded on the Remote computers, you must transfer the image files for those
animals to the Master computer (to the same directory as the data file). Or run the
analysis program on the Remote computer.
Export Statistics (Analysis menu)
The program allows exporting of several statistical measures of freezing.
Export Graphs (Analysis menu)
Select the Export Index Graph, Export Histogram, or Export Bout Histogram menu
items from the Analysis menu to export the point-by-point values to an Excelcompatible file.
Exporting QuickTime and AVI Movies/Compressing Image Files
It is possible to export QuickTime movies of all or part of a trial. These movies can be
displayed in PowerPoint and other image presentation software. It is also possible to use
QuickTime to compress the image files for viewing within FreezeView, greatly reducing
the disk space required to store them.
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Exporting Analyses
Image Formats
You can export a picture of any of the graphs in FreezeFrame and FreezeView. Right click on the graph
and select Export Simplified Image... You can export the graph into the clipboard or to a file in BMP or
EMF format. If you would like to edit the image in a drawing program like Adobe Illustrator, choose
EPS format. When you open the exported EPS file in Illustrator, all the elements of the graph are
grouped together. Separate them by selecting the graph, and choosing the menu item Object -> Clipping
Mask-> Release. Then ungroup the elements (Object -> Ungroup). You can now select each element (the
plot, the axes, the axis labels, etc) and change their colors, stroke width, etc.
Excel Format
To Export data in Excel-readable text format, open the Analysis window by selecting the ANALYSIS ->
EXPORT STATISTICS menu item in the main program window.
Interval Type
There are 3 different ways to specify the intervals for analysis.
Fixed Interval. Divides the trial into periods of equal duration. The interval duration is set in
the Interval (sec) that appears when Fixed Intervals are chosen. A graph of the %Freeze as a
function of time is shown.
Custom Interval. You may specify any number of intervals of arbitrary start time and duration.
First specify the number of intervals. Then fill in the onset time and duration of each interval in
the correspondign text edit boxes.
By Stimuli. This analysis is similar to the indicators in the main window. The analysis is
performed on:
The total duration of the trial
The time during which stimulus 1 (the sound) is on
The time during which stimulus 2 (the shock) is on
The time during which stimulus 3 is on
The time during which stimulus 4 is on
The time during which no stimulus is on
The time during which stimulus 1 (the sound) is not on
The time during which stimulus 2 (the shock) is not on
The time during which stimulus 3 is not on
The time during which stimulus 4 is not on
Note that a stimulus may come on more than once during a trial. If, for example,
stimulus 1 is on for the first and 3rd minutes of a 6 minute trial, Stimulus 1 on include
both of those minutes, and Stimulus 1 not on includes minutes 2, 4, 5, and 6.
Analysis Parameter
FreezeFrame

27

www.actimetrics.com

Once the intervals are chosen, the parameter for analysis must be chosen. The 4 choices are
Percent Freezing. The percent of the time during which the animal was frozen.
Number of bouts. The number of continuous bouts of freezing.
Mean bout interval. The mean time between the start of consecutive bouts.
Mean bout duration. The mean duration of bouts.
The selected parameter is calculated for each of the specified periods and displayed in the text
box to the right of the window. Note that for all analyses, bouts of duration less than the Bout
duration specified in the main window are excluded.
Note that when By Stimuli is the interval type chosen, the only analysis parameter available is
Percent Freezing.
Exporting
Pressing the Export button performs the chosen analysis on each one of the trials
(animals) in the open experiment file. The resulting data are written to a commadelimited (csv) file, which can be opened in Excel or other statistical programs. If the
button labelled "Open Excel" is set to the ON position, the file created will be opened
automatically in Excel (assuming Excel is installed on the computer).
Trials in: Rows/Columns
This control determines the orientation of the data in the Excel spreadsheet.
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Compressing and Exporting Image Files to QuickTime and Windows Media Player
FreezeFrame saves images in an uncompressed or raw format in the *.ffii files that are located in the
same folder as the.fftt data file. In these files, the luminance value for each pixel of each frame is stored
in a 320x240 2-dimensional array. This scheme has the advantage of being fast it preserves all of the
information in the images. The disadvantages of the raw ffii files are their large size and their
incompatibility with other video presentation and editing programs. FreezeView therefore contains 2
utlilities for converting these raw image files to QuickTime or Windows Media Player video formats,
compressing them at the same time.
In order to create QuickTime and AVI movies, the Windows version of Apple's QuickTime Player
must be installed on your computer. It is available from Apple at http://www.apple.com/quicktime.
Only the free QuickTime player is required, but QuickTime Pro is inexpensive ($30) and provides some
useful video editing tools.
Creating QuickTime Movies
From the Main FreezeView window, you may export all or part of the video stream for the currently
selected animal. The resulting QuickTime (.MOV) or AVI files can be read into PowerPoint, placed on
web sites or used in other presentation software. To export:
Use the Video controls to move the Time Cursor (vertical light blue line in Motion Index
graph) to the start of the portion of the trial you would like to export. Or drag the Time cursor
directly.
Select the ANALYSIS -> EXPORT MOVIE menu item. A Compression Settings window will
appear.
Turn the AVI switch OFF (pointing left).
Pick a Compression format using the Format pull-down menu. There are a daunting number of
formats (codecs) available with QuickTime. We recommend H.264 or MPEG 4. Both are
modern, high quality methods for video compression.
Pick the level of compression using the Quality control. This setting will determine how
compact the exported file will be. Low settings will give higher compression (smaller files), but
lower image quality. Try exporting a short video clip with different settings to see which will
suit your needs.
Select the Playback speed. This will determine whether the video clip plays back in QuickTime
at near real-time, twice real time, 3x or 4x real time.
Click OK and Compression settings window will close.
A file dialog will appear. Specify a filename for the exported image file. The appropriate
extension (.MOV) will be appended automatically.
Once the file dialog closes, in the main FreezeView window, the video control buttons will have
changed color. Play the desired portion of the video using the now-green video control buttons
(>| > >>). While the controls are green, each displayed frame of the video will be stored to the
QuickTime file of the selected filename. When you move backward with << or < buttons, video
is not recorded to the QuickTime file.
Note that using the different play buttons does not affect the playback speed you will see when
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you play the file in the QuickTime player. They only affect how quickly the file is written and
displayed in FreezeView. The Playback Speed control in the Compression Settings Window
determines how fast the video will play in QuickTime.
Click the red stop-playback button (||) to close the movie file.
To playback the newly created QuickTime or AVI video file, double-click its icon in Windows
Explorer and it will open in the QuickTime Player. The file can also be imported into
PowerPoint, html files or other multimedia files.
Warning. Do not try to overwrite an existing QuickTime file while that file is open in the
QuickTime Player. An error will result.
Creating AVI (Windows Media Player) files
Follow the same procedure as above for generating a QuickTime Movie, but this time, click the
AVI button in the Set Compression window to ON (pointing right). The Compression Format
will be set to None and the Quality will be set to 1024 (high).
Click OK and create a QuickTime file using the playback controls in the Main Window, exactly
as before.
At the end of the movie (when you click the red Stop-Playback button), a dialog will open
allowing you to create an AVI file from the QuickTime file you just created.
Set Export to Movie to AVI.
Set Use to Most Recent Settings.
Click the Options button and then Video Setting in the dialog to set the quality of the
AVI file. For highest quality, select
Compression Type: None
Depth: Millions of Colors
Quality: Best.
Once you click Save in the AVI dialog, the program will then read the QuickTime movie frameby-frame, convert it to an AVI movie according to your settings, and save it to disk. Depending
on how large the movie is, this could take some time.
Double-click the AVI file in Windows to play it in Windows Media Player. You can also play it
in the QuickTime Player.
Note: The AVI movie is created from the QuickTime movie that is first saved to disk. To
maintain the highest quality possible for the AVI movie, FreezeView chooses "None" for the
QuickTime compression step. That is, when you set the AVI button to ON, the Compression
Format is changed to None automatically. You can change this if you prefer to, but the changes
will affect both the QuickTime and AVI files.
Compressing the image files for playback in FreezeView
It is also possible to compress all the FreezeView image files associated with a data file in one batch
operation. That is, you can copy all the images from each raw image file to compressed, QuickTimecompatible *.MOV files. When you then play a video from within the FreezeView program, the images
shown will come from the newly created QuickTime file rather than the original raw video file. The
advantage is that the QuickTime files can be 10 or more times smaller than the ffii files, and so occupy
FreezeFrame
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less disk space. The disadvantage is that the compressed images are not quite as sharp as the originals,
depending on the level of compression chosen. As with files written one at a time with the EXPORT
MOVIE function, the image files created en masse can also be played in the QuickTime Viewer. To
compress all the image files in the folder containing the currently opened data file:
Select the VIEW->COMPRESS IMAGE FILES menu item.
The Compression Settings Window will appear.
Pick a Compression format using the Format pull-down menu. We recommend H.264 or
MPEG 4 (MP4).
Pick the level of compression using the Compression control. The setting will determine how
compact the exported file will be. Low settings will give higher compression, lower image
quality, and smaller files. Try exporting a short video clip with different settings to see which
will suit your needs. MP4 with a compression setting of about 350 gives 10-fold compression
and yet gives a very nice image.
Select the Playback speed. This will determine whether the video clip plays back in QuickTime
at near real-time, twice real time, 3x or 4x real time. It will NOT effect the speed at which the
files play in the FreezeView program itself.
Click OK and the Compression settings window will close (or select Cancel to stop the
compression process).
A new window will open. The uncompressed images are displayed as they are being compressed
and stored. Various indicators show the file currently being compressed, the progress through
the list of files, the progress in the current compression, the compression format being used and
the compression ratio acheived (that is, the size of the compressed file expressed as a percent of
the size of the raw file).You may cancel the process at any time.
When all the ffii files in the folder have been compressed, the window will close.
During the compression process each file named <animal>.ffii, is compressed and stored in a new file
called <animal>.MOV. Whenever a file called <animal>.MOV is present in the data folder, FreezeView
will automatically use it when displaying images, even if the corresponding <animal>.ffii file is also
present. You may therefore discard the original ffii files once you have decided that you are satisfied
with the level of compression and the quality of the images. We recommend that you archive the original
files on CD, DVD or tape if possible. But this is not required.
If you wish to go back to working from the original .ffii files, you must remove or delete the .mov files
from the trial folder.
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Retracking a Trial (FreezeView)
Warning: Retracking modifies the data file. It is strongly recommended that you work on a copy of
the data file, or back up the data file before proceeding.
On occasion, you might want to re-calculate the Motion Index for a trial. You may want to use a
different calculation method (Fear Conditioning, Swim Test, or Taill Suspension), adjust the parameters
used (Swim Test), or change the portion of the images being used for the calculation (Windowing). To
retrack a trial, select it in the Trial List in the main window, and select Retrack (Cmd-R) from the
Analysis menu.
The trial will be highlighted in the trial list of the Retrack Menu.
Select the Analysis you prefer. If you select Swim Test, you can adjust the pixel threshold (Default = 50).
Set the Windowing using the cursors on the image. The cursors will start out showing the windowing
original used when the data were collected (or last retracked). Even after adjusting the cursors, you can
Revert to the windowing last used. Select All to use the entire image (the cursors wil disappear). Click
the Find button to bring the cursors onto the image if they are not visible.
Click the Go button to start the retracking.
Alternatively, you can retrack all the trials in the file by clicking the Retrack All button. You will need
to decide whether you want to use the windowing set by the cursors in the image window, or whether
you want to use the Windowing stored in the file with each trial.
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